Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: WinCab with W2K and GeForce FX 5200  (Read 1789 times)

0 Members and 1 Guest are viewing this topic.

ozwes007

  • Trade Count: (0)
  • Newbie
  • *
  • Offline Offline
  • Posts: 1
  • Last login:September 08, 2014, 08:03:17 pm
WinCab with W2K and GeForce FX 5200
« on: June 07, 2007, 08:33:38 pm »
Having a small problem with WinCab running under W2K SP1 with a GeForce FX 5200 Video Card, sound is OK, controls work, however can't see anything except a black screen. I have tried setting the Hardware Acc. to nothing and still same result, tried altering as many settings as possible and still nothing. This was working fine on XP on this machine but I needed the copy for my work so I reloaded my old W2K onto the machine. I have used the latest drivers I can find.
I haven't loaded any Patches or Updates could this be the problem? Does WinCab relie on any DirectX or similar files? as only what comes with W2K has been used.
Any way if any one can help it would be appreciated. :dunno
Regards

cynicmonster

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 17
  • Last login:October 24, 2008, 11:36:21 pm
  • All's well that ends...
Re: WinCab with W2K and GeForce FX 5200
« Reply #1 on: July 24, 2007, 08:22:22 am »
I don't know if I can help re: graphics card, but I am running Wincab on an old AMD 400Mhz with on-board graphics and a sound card. I am running W2K Pro with the latest (and final) service pack.

The only issue I had was with the animation speed (see Hardware V's Software question). Since dropping the animation speed back to 0, I haven't had a problem.
Regards,

Monster :)

Tell a person there are 100 billion stars in the galaxy & they will believe you, tell them the paint's wet on a bench & they will touch to make sure...