Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Supermodel Users? Fullscreen issue...  (Read 413 times)

0 Members and 1 Guest are viewing this topic.

jonbenderr

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 35
  • Last login:Today at 11:54:42 am
  • I want to build my own arcade controls!
Supermodel Users? Fullscreen issue...
« on: August 24, 2018, 07:27:33 am »
Hi guys!  Having some issues with fullscreen in supermodel where it doesn't completely fill the screen.  The outer left and right edges show my desktop background flickering.

Has anyone come across this problem?

I've tried running some of the 0.3a WIP builds.  They don't seem to like running in WinXP and I get a "Not a valid Win32 application" message.  Anyone know of any builds that work in XP that maybe resolve this issue?

I was thinking maybe a simple batch file that kills explorer, launches supermodel, then relaunches explorer after exit might be a solution, but I have not had a chance to try this. 

Some info about my system...

Resolution set to 640x480 system wise and in supermodel.ini

I have a simple CRT TV that I am using.  I run a vga out from a ATI Radeon (6570HD)...the vga goes to a converter box that I then send a video rca cable to the CRT video input.

Any ideas or solutions would be great!  Thanks!

(Also, I did try contacting developer but I'm assuming he is rather busy so I thought I would ask here while waiting to hear back.)