Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Rowe CD100E #7 on Keypad does not work  (Read 421 times)

0 Members and 1 Guest are viewing this topic.

runtzcf

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
Rowe CD100E #7 on Keypad does not work
« on: August 15, 2018, 05:18:40 pm »
The Number 7 on the keypad of my Rowe CD100E stopped working.  I tried taking apart the switch inside the button and cleaning the contacts and this did not work.  I then changed out the switch with another switch that works and still the #7 would not work.  So I know it is not the switch inside the button.  Does anyone have an idea of whats going on here?

ami-man

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1047
Re: Rowe CD100E #7 on Keypad does not work
« Reply #1 on: August 16, 2018, 07:40:13 am »
Hello runtzcf,

You need to check the keyboard  and looms for dry joints and connection issues.

Regards
Alan

Alan Hood
ami-man
UK

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6138
  • I break stuff...then fix it...sometimes
Re: Rowe CD100E #7 on Keypad does not work
« Reply #2 on: August 16, 2018, 10:20:52 am »
resolder the connector where the ribbon cable connects and check for broken traces between the button and that connector.

maybe go ahead and resolder the plug for the keyboard on the "title rack/keyboard interface assy board" too. check the ribbon wire for broken wires while you are at it.

Short of that... it's remotely possible you have an issue with the interface board.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31