Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Model 2 Emulator Crashes when loading a game  (Read 2293 times)

0 Members and 1 Guest are viewing this topic.

starwarsfan54321

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 42
  • Last login:October 26, 2017, 04:40:26 pm
Model 2 Emulator Crashes when loading a game
« on: October 26, 2017, 04:33:01 pm »
It seems to crash with every rom when trying to load
-The rom directory is setup correctly
-The model2.zip is also in the rom folder
 It works on my other pc but not the one going into my arcade machine

The gpu is a radeon 7770, i'm using the crtemudriver it was not working before I installed that either.

Any help would be extremely welcome

Also using windows 7 if thats helpful

DaredevilDave

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 182
  • Last login:October 12, 2018, 01:14:45 am
  • Yes, I really am still working on it!
Re: Model 2 Emulator Crashes when loading a game
« Reply #1 on: October 29, 2017, 12:41:02 am »
I use model 2 and 3 but am no expert.

Why do you have Model2.zip in your ROMS folder? I don't see why it would break it, but unless I'm unaware of something it doesn't need to be there.

I can suggest some more obvious things.

Maybe try to run as administrator?  :dunno

However you are launching it - is it possible some path needs to be changed when you copied it from your other machine?

I use Windows 7 professional. Sorry wish I could help more. Are you doing it from a command prompt or loading the ROM through the GUI?
"Computer Space" (1st coin-op game ever) for MAME Front Ends Available Now!
http://forum.arcadecontrols.com/index.php/topic,155041.0.html

My Custom Motorcycle Cabinet Build For Custom Game (Daredevil Dave):
http://forum.arcadecontrols.com/index.php/topic,151106.0.html

Titchgamer

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3504
  • Last login:Today at 06:41:32 am
  • I have a gaming addiction.....
Re: Model 2 Emulator Crashes when loading a game
« Reply #2 on: October 29, 2017, 03:45:52 am »
To add to above is it the correct version for the machine?
I believe there is a 32 and a 64 bit version.

BadMouth

  • Trade Count: (+6)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 8599
  • Last login:Today at 06:39:23 am
  • ...
Re: Model 2 Emulator Crashes when loading a game
« Reply #3 on: October 29, 2017, 07:47:08 am »
Look at the Model 2 guide stickied in the driving cab subforum.
(I would link, but it's a PITA on the phone)

There are some older directx runtimes required.  Links are in that thread.
You'd think having the newest direct x would cover you, but those older runtimes are still required.
« Last Edit: October 29, 2017, 07:49:12 am by BadMouth »

mR_CaESaR

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 62
  • Last login:December 11, 2019, 02:45:23 pm
Re: Model 2 Emulator Crashes when loading a game
« Reply #4 on: October 02, 2018, 07:46:17 am »
Just wondering if you manage to fix this?

I'm having exactly the same issue.

System details:

Windows 7 Ultimate 64bit
ATI 5450 (with dvi and displah port)
CRT emudriver 2.0

What I've found is the following:

When I use a DVI to HDMI cable connect to a HD LCD monitor, the model 2 emulator works every time.

The moment I swap to a dvi to vga adaptor to connect to a jpac, when I test the emulator, it always crashes (on both lcd and crt)



I've completed a fresh install and just installed crt emudriver and directx_Jun2010_redist.exe and the same issue...

Just wondering if you found a solution?

Cheers.

Sent from my SM-N950F using Tapatalk


baritonomarchetto

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 530
  • Last login:Today at 01:03:54 am
Re: Model 2 Emulator Crashes when loading a game
« Reply #5 on: October 03, 2018, 12:29:55 am »
Try running it in windowed mode: your crash sounds resolution related to me...