Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up Try the site in https mode Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

Recent Posts

Pages: [1] 2 3 ... 10

Started by allenc - Last post by mahkeymike

I have that , I found it online the I/O board jst pinouts...  I don't know what it is on the joystick side is..  I'm missing that joystick extension wire
   I have a tabletop aurora , but I don't want to take it apart to trace out the joy stick wires right now , I will if I can't find that wire ...  I would like to find the chord
I got this stand up ion for free, it was all in pieces , I got it all working and got the software installed I have the 2009 dvd's,  I have it almost all put back together , I still have to install the touchscreen with doubleside tape to the lcd ,   I'm going to give this one to may dad

Im pretty sure Aurora uses a different cable/connector then Ion evo, not sure about fusion.

Started by Zebidee - Last post by Ond

Very exciting!

Your GreenAntz doesn't have the v1.94 sync LED unfortunately.

Would you like to use some proper/original GreenAntz logo art? I can share files with you.
It was fun designing the case. It's a work in progress now. The first print let me adjust some spacing and fitting issues. I'll play around with the design until I get a print that I'm happy with.  The original artwork would be handy once I have the enclosure model geometry sorted.

3   GroovyMAME / Re: Strange game speed issueon Today at 07:14:34 am

Started by Dudeman - Last post by Calamity

Dudeman,

By looking at your logs and .ini, the problem in the first place is that you switched to video opengl, which doesn't support vsync on GroovyMAME.

Set video d3d instead.

Started by Duffy - Last post by Zebidee

Nice setup!

Oh yeah GM totally works now through CMD! Iíve never started games like that through CMD, the syntax in Calamityís sig was a big help, thanks for leading me there. The only thing with it is I canít use tab to configure controls and stuff, tab just doesnít work, escape doesnít either. I can use the gui if i just start mame.exe and can navigate with mouse, and the rest of the keys on my keyboard seem to work but not tab and esc for some reason.

 ::) I grew up on command lines and keyboards, Unix, DOS, BASIC etc. I distinctly remember being mildly freaked out by mouses and GUIs when I was about 20-ish years old, working for a company that sold Apple computers to big corporate and government clients. Apple were among the first to bring mouses into that typical office work environment.

Despite my strong computer science background, I did accounting work for them, and ironically used a Unix machine for that (no mouse for me). I did get to take early Apple Macs home to use though - mostly I just improved my mouse skills playing golf games (back then they were new & cool  :afro: ).

That was around 35 years ago, we've come a long way since.

Back on topic...

You can use the mouse in Groovymame, so go to General Settings/Input Assignments (general)/User Interface and check what keys (if any) are assigned to "Config Menu" (should be TAB) and "UI Cancel" (should be Esc). You can change the key assignments here.

A more foolproof method would be to simply reset everything back to default. You can do this by deleting mame.ini and generating a new file with:

mame.exe -createconfig

OR use the shorter alias version

mame.exe -cc

When you create a new mame.ini, you'll also need to run VMMaker again. Simply go into the VMMaker's config GUI and then just click "OK" to close it again. This will make VMMaker re-export the monitor range values into mame.ini, so that Groovymame knows what your CRT can do.

EDIT: You may also need to setup directory locations again (e.g. for ROMs etc.) if you are not using defaults.

5   GroovyMAME / Re: Strange game speed issueon Today at 05:36:21 am

Started by Dudeman - Last post by haynor666

Elevator Action should be ok even in older version. Fix mentioned is for Midway 3D games that did not sync correctly.

6   GroovyMAME / Re: Missing bottom of imageon Today at 05:25:39 am

Started by sittingduck - Last post by haynor666

Started by Duffy - Last post by Duffy

Oh yeah GM totally works now through CMD! Iíve never started games like that through CMD, the syntax in Calamityís sig was a big help, thanks for leading me there. The only thing with it is I canít use tab to configure controls and stuff, tab just doesnít work, escape doesnít either. I can use the gui if i just start mame.exe and can navigate with mouse, and the rest of the keys on my keyboard seem to work but not tab and esc for some reason.

Ok Iíll take the splitter out of the lineup for now.

Iím using the VGA head out. Weird thing is I can use the DVI-I as well through analog0 though. Yea Iím using a 4k LG oled as my other screen.

Started by Zebidee - Last post by Zebidee

Very exciting!

Your GreenAntz doesn't have the v1.94 sync LED unfortunately.

Would you like to use some proper/original GreenAntz logo art? I can share files with you.

Started by allenc - Last post by allenc

I have that , I found it online the I/O board jst pinouts...  I don't know what it is on the joystick side is..  I'm missing that joystick extension wire
   I have a tabletop aurora , but I don't want to take it apart to trace out the joy stick wires right now , I will if I can't find that wire ...  I would like to find the chord
I got this stand up ion for free, it was all in pieces , I got it all working and got the software installed I have the 2009 dvd's,  I have it almost all put back together , I still have to install the touchscreen with doubleside tape to the lcd ,   I'm going to give this one to may dad

Started by Duffy - Last post by Zebidee

Sounds like you are having "focus" issues with Launchbox. Can you get it back with ALT+TAB?

Just get GM running properly by itself first. Then worry about Launchbox.

 
Edit: oh one more thing, iíve got this orei hdmi splitter thatís in my line

  https://www.amazon.com/gp/aw/d/B07J2Q9NPH

Itís from the days when I was first starting and just using an hdmi to component scaler. It had a switch labeled EDID that goes from STD to TV, could that cause any problems?


I'm not familiar with the box. I guess that the switch allows you to choose what EDID signal (monitor or TV) the device reports back to your PC.  It claims to be 4K so I assume that is what it reports as.

If you're not using it ATM then may as well remove it to simplify your setup, eliminate potential problems.

Which raises the question, which video head are you using to output to the transcoder/component TV? The VGA? I assume you also have an LCD monitor or similar for your main display as you're using Launchbox.
Pages: [1] 2 3 ... 10