Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Windows 7/Netbook Power Options  (Read 3665 times)

0 Members and 1 Guest are viewing this topic.

wwwombat

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 64
  • Last login:February 24, 2011, 08:13:59 pm
Windows 7/Netbook Power Options
« on: November 22, 2009, 11:50:57 pm »
Only just (2 days so far) grabbed a new netbook (resolution 1366 x 768) which came pre-installed with Windows 7 on it.

Installed latest Wincab and songs onto it...no problems other than I had to find and use the old allegro.dll so that I could get mouse movement with the touchpad.

Brought it in today and decided to run off just the battery.... starting it up I see the HDD being accessed yet I am presented with a blank (black) screen using the default skin. F3 starts radio mode and I can hear although not see things.

Plugging the power supply in brings back all the full visuals, yet removing it again leaves the image on the screen as what I would describe as a pause screen (i.e. the song timer doesn't update) although the song keeps playing.

The log looks good and doesn't seem to complain about anything, except that in both power supply connected and disconnect modes I get "JB_SONG_POLL, "CAUTION: Song buffer not updated for nn ticks" type messages. (where nn usually around 61)

I'm nowhere near familiar yet with the power settings or anything involving Windows 7 (I deliberately missed Vista) or indeed netbooks so just throwing it out there if anyone knows of a quick reason/fix for my dilemma.