Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Blank Monitor/No Sound  (Read 603 times)

0 Members and 1 Guest are viewing this topic.

xmitochondriax

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 6
  • Last login:May 22, 2010, 06:07:49 pm
Blank Monitor/No Sound
« on: July 07, 2009, 09:36:47 pm »
I purchased my first arcade machine off of craigslist about a week ago and it was running fine.

I had a party at my house for the fourth of July and decided to leave it on for the night incase anyone wanted to play it. I turned it off at the end of the night and tried to turn it on again the next morning but the marquee lit up and the screen turned on, but only to a grayish color (that fades from light gray in the upper right corner to dark in the lower left from the burn of just being old). There's no sound coming out of the speakers, which leads me to believe it's the jamma board itself or the wiring of the harness.

I was just wondering if you've ever experienced this before and what the remedy is. If you have any ideas or suggestions, I'd love to hear them.

xmitochondriax

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 6
  • Last login:May 22, 2010, 06:07:49 pm
Re: Blank Monitor/No Sound
« Reply #1 on: July 10, 2009, 12:59:17 am »
I replaced the AC cord today. The old pretty close to being burnt in half after I unwrapped some electrical tape, but it still didn't fix the problem.

Do Jamma PCB's die?

RayB

  • I'm not wearing pants! HA!
  • Trade Count: (+4)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 11275
  • Last login:September 17, 2018, 11:19:59 am
  • There's my post
    • RayB.com
Re: Blank Monitor/No Sound
« Reply #2 on: July 10, 2009, 01:00:23 pm »
Everything electrical can "die".
NO MORE!!

Kevin Mullins

  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 4504
  • Last login:May 31, 2019, 10:20:48 am
    • Me on Myspace
Re: Blank Monitor/No Sound
« Reply #3 on: July 10, 2009, 03:39:08 pm »
Re-seat the JAMMA board connector.
Check the power supply.

Welcome to the world of real arcade machines.  ;D
Not a technician . . . . just a DIY'er.