Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Vector games, sdlmame, ubuntu, nvidia...  (Read 2176 times)

0 Members and 1 Guest are viewing this topic.

dirkomatic

  • Trade Count: (+7)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 117
  • Last login:August 01, 2013, 04:51:26 pm
Vector games, sdlmame, ubuntu, nvidia...
« on: June 23, 2009, 11:55:42 am »
I run sdlmame on Ubuntu 8.04.  The computer has an nvidia geforce in it.  When I run a vector game for the first time, everything looks great.  If I exit back to my font end, wah!cade, let the screen saver kick in, then try the vector game again, it is dark and fuzzy.

I haven't tried playing with the vector settings in the mame.ini yet, because it doesn't happen on the first run...

Does anyone have any ideas what could be happening?

Thanks.

dirkomatic

  • Trade Count: (+7)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 117
  • Last login:August 01, 2013, 04:51:26 pm
Re: Vector games, sdlmame, ubuntu, nvidia...
« Reply #1 on: June 25, 2009, 04:57:29 pm »
For anyone who might care...

I put an LCD screen in the cabinet and the "problem" went away...  Interesting.

I'm glad I did that anyway.

Pinball Wizard

  • Trade Count: (+5)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 482
  • Last login:May 17, 2018, 12:46:52 am
Re: Vector games, sdlmame, ubuntu, nvidia...
« Reply #2 on: July 10, 2009, 11:27:40 pm »
Hmm... My vector games on my ATI video card vary in quality. Battlezone looks great even after turning all overlays off but yet Asteroids looks horrible (like a dim and out of focus vector monitor) similar to how you describe. My mame machine is staying CRT so if anyone knows about adjusting mame.ini settings for the vector section and has any advice, I am wide open to accept help.
Where's my gold star :P