Main Woodworking Reviews Software Monitor/Video Maximus Arcade
Audio/Jukebox/MP3 Project Announcements Artwork Consoles Buy/Sell/Trade Meet Up
Arcade Miscellaneous Everything Else Politics n Religion Forum Discussion Wiki Discussion GroovyMAME
DOS/WinCab Merit/JVL Touchscreen Automated Projects Driving & Racing Project Arcade Old Boards
Linux Restorations Pinball MaLa Frontend controls.dat Old Archives
    Retail Vendors    

Unread posts | New Replies | Recent posts | Arcade | Rules | Chatroom | Wiki | File Repository | RSS


  

Author Topic: Mame error "The selected game is missing one or more required ROM or CHD images"  (Read 108207 times)

0 Members and 2 Guests are viewing this topic.

rupedog

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 8
Hi guys,

I have several ROMs that give me the following error when I try to run them in Mame 0.131:

"The selected game is missing one or more required ROM or CHD images"

However, when I run most of them with version 0.119 they work fine. Something changed with version 0.120 because they don't work their either. I heard about using clrmamepro to clean the ROMs, but that just ended up turning the 10 or so ROMs I ran it on into like 40+ ROMs. Where all these new ones came from; I have no clue. Maybe I am using the tool wrong...

I'd like to be using the latest version of Mame, does anybody know a way to fix this? Even with 0.119 I still have problems with certain ROMs. Do I have to downgrade even more?

Thanks!

thomascirca

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 46
What games are you having problems with? I could be wrong but it sounds like you're using an outdated rom set... try downloading the latest rom set. Make sure you have the BIOS and chd files as well.

rupedog

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 8
I think Asteroids was one of the ones that wasn't working in .131, although I may be getting it confused with a different game or version of Mame because I tried so many different game/version combos. My first version of Asteroids I remember did not work in .119 but an updated version did - I can't remember if it isworking in .131 or not. I'll have to double check this when I get home.

I thinking having out-dated ROMs is one of my big problems - I have much better luck with version .119 than .131. I guess my source is not very good.

What are the BIOS and chd files you are referring to? Are these embedded in the ROMs or placed along side them somewhere? Maybe this is another problem...

EwJ

  • Trade Count: (+6)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 344
I thinking having out-dated ROMs is one of my big problems - I have much better luck with version .119 than .131. I guess my source is not very good.

What are the BIOS and chd files you are referring to? Are these embedded in the ROMs or placed along side them somewhere? Maybe this is another problem...

Re: bios and chd

rupedog

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 8
Nice. Thanks guys! I got updated ROMs and things are working well now.

ChrisD98

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
Unfortunately I'm having the same problem - but what's odd is that I've downloaded both the ROM and the CHD file, placed the CHD file in the appropriate directory and I'm still getting the error message from MAME.  Any suggestions?

Thanks!

giova_sf_fan

  • Trade Count: (0)
  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Hi there i've got the same trouble where did u get updated roms from?????? Please Help im new to this. Thanks John. Please reply.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29