Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: stupid flippers wont enable  (Read 1264 times)

0 Members and 1 Guest are viewing this topic.

RichSorr

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 180
  • Last login:August 29, 2015, 07:27:00 pm
stupid flippers wont enable
« on: January 25, 2009, 06:26:33 pm »
on my bally kiss.  45v going to both flippers. if I short Q15 to ground the relay will enable and the flippers will work. replaced the transistor and still have the same issue. any thoughts?

thanks

rich

RichSorr

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 180
  • Last login:August 29, 2015, 07:27:00 pm
Re: stupid flippers wont enable
« Reply #1 on: January 26, 2009, 01:12:58 pm »
its a friends machine that I restored. I'd rather give it back 100% working.

RichSorr

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 180
  • Last login:August 29, 2015, 07:27:00 pm
Re: stupid flippers wont enable
« Reply #2 on: January 26, 2009, 03:00:50 pm »
haha, relay does work. weird thing is, that if I short it, everything will work fine. when I run a Diagnostic coil test the relay will make a fairly loud buzz sound.

RichSorr

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 180
  • Last login:August 29, 2015, 07:27:00 pm
Re: stupid flippers wont enable
« Reply #3 on: February 04, 2009, 07:08:38 pm »
i got nothing. any other ideas?

ZZT

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 10
  • Last login:August 03, 2009, 07:40:10 pm
  • I want to build my own arcade controls!
Re: stupid flippers wont enable
« Reply #4 on: March 21, 2009, 08:40:16 pm »
i got nothing. any other ideas?
My Xenon do me the same trouble. At last the bad thing was the conector near to the relay.

luck. ;)
« Last Edit: March 21, 2009, 08:43:59 pm by ZZT »