Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: "Jump" feature is acting buggy...  (Read 5302 times)

0 Members and 1 Guest are viewing this topic.

ediblegod

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 73
  • Last login:October 30, 2017, 01:36:32 pm
"Jump" feature is acting buggy...
« on: July 04, 2008, 08:22:41 pm »
Hello,

I'm trying sk for the first time and have run into a problem.
Whenever I use the "Jump" feature it scrolls through everything and then switches back and forth between the first and last page rapidly. Then when I try to exit the program SK starts again???

Has anyone had the same problem?

Thanks!!!

gonzo90017

  • Trade Count: (+5)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1034
  • Last login:October 16, 2017, 09:56:57 pm
  • I'm a llama!
Re: "Jump" feature is acting buggy...
« Reply #1 on: July 05, 2008, 02:20:02 am »
Try deleting SKJukebox.ini to reset everything. Then try again. What version are you using?

ediblegod

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 73
  • Last login:October 30, 2017, 01:36:32 pm
Re: "Jump" feature is acting buggy...
« Reply #2 on: July 05, 2008, 12:32:56 pm »
Worked, thanks!

I'm using 4.1