Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: advancemess 0.102.0.1 working with Billabs monitor!  (Read 3661 times)

0 Members and 1 Guest are viewing this topic.

Major Rock Hardy

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 261
  • Last login:April 29, 2013, 06:51:45 pm
  • xybots rocks!
advancemess 0.102.0.1 working with Billabs monitor!
« on: September 12, 2007, 11:00:07 pm »
Build process couldn't have been easier...

This is after the advancemame install documented here:
http://forum.arcadecontrols.com/index.php?topic=70303.0

build was:
Code: [Select]
sudo ./configure
make install

then copy & pasted the device_video_clock line from ~/.advance/advmame.rc to ~/.advance/advmess.rc and I was able to run old-school Metal Gear for nes on the Billabs monitor!  Sweet  8)  (Only tried nes so far)

Now, I will try to get it working for more consoles and launched by advancemenu (because cmd line sucks) and document what I went through below.

Cheers,
MRH