Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Wiki login problem. Is it the underscore in my username?  (Read 4888 times)

0 Members and 1 Guest are viewing this topic.

shock_

  • Wiki Contributor
  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 354
  • Last login:February 23, 2018, 06:04:30 am
  • In Brisbane, it's GMT+10 all the time.
Wiki login problem. Is it the underscore in my username?
« on: March 23, 2007, 06:18:15 am »
Have never logged in to the Wiki but need to now.

Errortext is:
You have not specified a valid user name.


Per the thread subject, my first guess is the presence of a _ character in my username, which might be throwing the Wiki's validation even though SMF doesn't care.  I tried hunting down documentation through mediawiki with no luck. Any guesses on where to from here?

loadman

  • Wiki Contributor
  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 4304
  • Last login:March 13, 2019, 03:09:17 am
  • Cocktail Cab owner and MaLa FE developer
    • MaLa

shock_

  • Wiki Contributor
  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 354
  • Last login:February 23, 2018, 06:04:30 am
  • In Brisbane, it's GMT+10 all the time.
Re: Wiki login problem. Is it the underscore in my username?
« Reply #2 on: June 09, 2007, 04:25:38 am »
No good.

Have reregistered with the username shockwiki - when that is approved hopefully I'll be in action.