Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Is Wiki login broken?  (Read 2789 times)

0 Members and 1 Guest are viewing this topic.

Space Fractal

  • Wiki Master
  • Trade Count: (+1)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 1887
  • Last login:April 10, 2013, 05:07:30 pm
  • Space Fractal
    • Space Fractal
Is Wiki login broken?
« on: February 25, 2007, 02:33:39 pm »
As I said, is wiki login broken?

There are lots of database errors with login.

Space Fractal
Currectly in work: Greedy Mouse || Previous Work: MultiFE Frontend, ArcadeMusicBox Jukebox || Music for various games (Tardis.dk + Greatflash.co.uk).

saint

  • turned to the Dark Side
  • Supreme Chancellor
  • Trade Count: (+6)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 6059
  • Last login:August 19, 2019, 08:51:41 pm
  • I only work in cyberspace...
    • Build Your Own Arcade Controls
Re: Is Wiki login broken?
« Reply #1 on: February 25, 2007, 02:38:01 pm »
I've asked SirWoogie to look at it, I can't log in either. :)
--- John St.Clair
     Build Your Own Arcade Controls FAQ
     http://www.arcadecontrols.com/
     Project Arcade 2!
     http://www.projectarcade2.com/
     saint@arcadecontrols.com

sirwoogie

  • Supreme Chancellor
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 753
  • Last login:January 12, 2019, 11:28:27 am
  • It's Hollyfeld in a Winnebago!
    • Build Your Own Arcade Controls
Re: Is Wiki login broken?
« Reply #2 on: February 25, 2007, 05:01:58 pm »
Fixed. As part of our database changes, we had to remove all passwords. I neglected to update one in our wiki software so the SMF<->Wiki login bridge would work. Sorry about that.