Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: problem with moon patrol & jamma  (Read 544 times)

0 Members and 1 Guest are viewing this topic.

redfivexw

  • Trade Count: (+6)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 329
  • Last login:January 30, 2019, 08:15:26 am
  • I want to build my own arcade controls!
problem with moon patrol & jamma
« on: October 10, 2005, 11:21:45 pm »
hi everyone,
i recently bought an original midway moon patrol board. I also bought a jamma  adapter for it.  The problem is that the video comes up and it coins up, but i cannot select the 1 or 2 player button to play the game.  i have double checked the pinouts and adapter to make sure all was wired properly and as far as i can tell it is, does anyone know what would cause the board not to allow me to select the 1 or 2 player buttons, i have tried the board/adapter in 2 different machines with the same result