Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: *nix cdplayer problem  (Read 343 times)

0 Members and 1 Guest are viewing this topic.

Floyd10

  • Guest
  • Trade Count: (0)
*nix cdplayer problem
« on: December 10, 2004, 11:19:27 pm »
Yeah, I know I said I would leave, but this is an emergency. dont get on my case

Um, I put in an import cd and ripped the tracks(Jet set radio st) and now it wont let me eject or mount the drive. all I get is an input/output error. Ive tried rebooting, and console. right now Im gonna log in as root and try

Floyd10

  • Guest
  • Trade Count: (0)
Re: *nix cdplayer problem
« Reply #1 on: December 10, 2004, 11:23:11 pm »
Ok, logging in as root fixed it. sorry.

Ok, as you were (someone please delete this thread)

DrewKaree

  • - AHOTW - Pompous revolving door windbag *YOINKER*
  • Wiki Master
  • Trade Count: (+1)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 9814
  • Last login:March 01, 2016, 05:52:45 pm
  • HAH! Nice one!
    • A lifelong project
Re: *nix cdplayer problem
« Reply #2 on: December 11, 2004, 12:58:43 am »
Oh sure, we're good enough to HELP, but not good enough to tell your evil plot to overthrow civilization as we know it, one cough drop at a  time

You could delete it yourself, but you'd have to come back. 

I was right.  You love us too much.   :-* :angel:
Youíre always in control of your behavior. Sometimes you just control yourself
in ways that you later wish you hadnít