Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Ok WTF?!?!?!  (Read 1131 times)

0 Members and 1 Guest are viewing this topic.

Shapermc

  • Guest
  • Trade Count: (0)
Ok WTF?!?!?!
« on: July 22, 2002, 01:13:25 pm »
I can't do it.

This is really agrevating.  I have a Jpac and all the right programs.  And I need to put signal on my Arcade Monitor.  I have GeForce 2 and have no $$$ to buy new board.  

I have try Arcade OS, ADVMame.  ADVMame almost work.  It is really really large so I only see top left corner screen on my Arcade Monitor.  I need help and don't know what to do.  I hate ask generic questions like this.  I have been trying to get this to work for 4 months.  No work yet.

Please reply or email me at mwmson@hotmail.com  


Shapermc

  • Guest
  • Trade Count: (0)
Re:Ok WTF?!?!?!
« Reply #1 on: July 22, 2002, 07:25:48 pm »
Ok I can get ADVV to display a steady pic on my monitor but after that I can only get advmenu to display in 1024 on my PC monitor.   >:(  I went in and did the advcfg thing and still it comes up on my pc and not the arcade monitor.  

On top of that it dosent reconize any of my roms.  It says that I have them but when I try to enter the game the screen goes black for a few secs and then comes back to advmenu.

Any one that can give ANY advice that would be great!

JLR2000

  • Wiki Contributor
  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 435
  • Last login:August 04, 2017, 12:09:50 am
  • There is NO Sanctuary...
    • WWW
Re:Ok WTF?!?!?!
« Reply #2 on: July 22, 2002, 10:17:15 pm »
Have you tried the forum for the J-Pac itself?  You might have better luck with a forum dedicated to the product you are having issues with.  The Ultimarc forum can be located here:
http://www.ultimarc.com/wwwboard.html

Good Luck....