Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: problem with scan converter  (Read 1061 times)

0 Members and 1 Guest are viewing this topic.

Totoro

  • Guest
  • Trade Count: (0)
problem with scan converter
« on: July 21, 2002, 11:27:07 am »
After I read the post of Ophtho on the Tview, I buy a TV Show (ABsoft). The Tview is not sell in france.

I connect R + G + B + Ground on the VGA15 on the Jpac and the Sync on the Jamma ( P )..

The sync is not very bad but not very stable.. the screen don't move  :) but at the bottom lines shake (or tremble ?? sorry for this bad english)  :(

the big problem is the colors!! they are very bad:
the white is white  :)
the black is BLUE   >:(
and the R G B are grey!! and shifted of few pixels !!!

I have try to connect RGB + ground + sync directly on the Jamma, it's the same but with less luminosity...
My jamma cable is not connected on the video ground (14), but my cabinet works good with a jamma card... (good colors and sync)

If you know the solution, please help me!!

fred.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31