Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Slight Problem (What's the cause)  (Read 603 times)

0 Members and 1 Guest are viewing this topic.

2600

  • Trade Count: (+7)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1630
  • Last login:June 05, 2017, 10:20:56 am
  • I want my own arcade controls!
Slight Problem (What's the cause)
« on: March 16, 2004, 11:22:44 am »
So, I've set my monitor up (D9200) and my arcadevga and everything is good except there is some sort of distortions which I don't know the cause.

Now for the crappy explanation:
ex. If you divide the screen into three sections, left, center, right.  The center section dips down a bit.  In windows (640x480) the bottom of the screen dips a bit and you can also tell on the address bar in your browser.  

Anyone have any ideas?

glitch77

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 93
  • Last login:March 15, 2017, 09:25:48 pm
  • Pro Gear Spec!
    • My Hyper NeoGeo 64 Site.
Re:Slight Problem (What's the cause)
« Reply #1 on: March 16, 2004, 07:10:07 pm »
Quote
Anyone have any ideas?
Stop using windows? :P [I use DOS/Advancemame]

Does the screen distort as the comp boots up, I.E. the BIOS screen? Or do you only notice it after the windows drivers load up?

What about other resolutions? How are they?