Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Bug!  Cant stay logged in on two computers!  (Read 1493 times)

0 Members and 1 Guest are viewing this topic.

Lilwolf

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 4943
  • Last login:May 06, 2020, 03:16:13 pm
Bug!  Cant stay logged in on two computers!
« on: March 01, 2002, 08:29:23 am »
I post most stuff from the office (don't tell my boss :)

When I go home and try to log in, changing a page (like selecting a message to look at) logs me out.   So I can't post any messages from home without them being generic

Anyone else having these troubles?  

(it would really suck one weekends mainly if I cant post)
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

planetjay

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 547
  • Last login:April 22, 2019, 10:50:57 pm
  • Ex-Evil Admin Monkey.
    • planetjay.com
Re: Bug!
« Reply #1 on: March 01, 2002, 10:44:28 am »
In testing, We have been logged in on were logged in on as many as 3 PCs at once.

Your problem sounds like a cookie problem at home. While the post on the Main Forum says IE6, That is only because IE6 is the first browser that has default settings that are too low for YaBB. No matter what browser you're running, check your cookie settings. Also there are other programs out there as well that could cuase problems. CookieWall from AnalogX comes to mind.

Note that in Netscape 6.2, If you are set to "Enable cookies for the orginating website only" THAT will be your problem. Because the message board is on arcadecontrols.org, NOT arcadecontrols.com. This is to help with bandwidth.

Also one last thing. An issue using the message board is not a "BUG" until we have to rewrite code. :D
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »
planetjay.com. Still in Chicago. Still no hurricanes!