Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: broken images!  (Read 2148 times)

0 Members and 1 Guest are viewing this topic.

Magnet_Eye

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1011
  • Last login:May 11, 2020, 09:26:19 pm
  • Feel the heat?
    • Web Hosting deals for BYOAC Users!
broken images!
« on: June 08, 2002, 08:04:13 pm »
hey, is it just me ? ALL of the images for the board are broken (not working!). Anyone else have this problem?

i posted this in the board discussion, but no one replied. yet.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »
I offer discounted WEB HOSTING to BYOAC members! Only $2.49 a month for a FULL FEATURED account! www.cloud9media.com

JustMichael

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1438
  • Last login:September 27, 2015, 01:19:40 am
  • Mmmmm!! Cheesecake!!
Re: broken images!
« Reply #1 on: June 08, 2002, 08:47:08 pm »
They work just fine here.  Do you have auto-load images turned off in your browser?
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

JMDickson

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 98
  • Last login:October 21, 2011, 11:22:48 pm
Re: broken images!
« Reply #2 on: June 08, 2002, 09:33:36 pm »
If you are using Mozilla (it rocks!) check if you have the 'Accept images that come from the originating server only.'  option set under Edit -> Preferences-> Privacy & Security -> Images. I often use this to block ads, but it also blocks avatars.  If you are using another browser, check if it has a similar setting.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

Magnet_Eye

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1011
  • Last login:May 11, 2020, 09:26:19 pm
  • Feel the heat?
    • Web Hosting deals for BYOAC Users!
Re: broken images!
« Reply #3 on: June 10, 2002, 08:00:37 pm »
I have IE6 and they did work before, and suddenly stopped working for me one day. wtf. this is ridiculous.

ARGH!
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »
I offer discounted WEB HOSTING to BYOAC members! Only $2.49 a month for a FULL FEATURED account! www.cloud9media.com