Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: New to GroovyMAME, got a couple questions  (Read 478 times)

0 Members and 1 Guest are viewing this topic.

mgb

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3482
  • Last login:March 06, 2021, 09:30:14 am
  • North East, US
New to GroovyMAME, got a couple questions
« on: January 02, 2021, 07:38:52 pm »
I'm updating the PC in my old cabinet.
The PC I'm dropping in is an older Pentium dual core 3.2 GHz running Windows 7 Home Premium 64 Bit.
This PC will be getting connected to my trusty Kortek Multisync.

I know with an older PC, the latest version of software is not always ideal.
Any input on what may be the best rev for my install?

psakhis

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 167
  • Last login:Yesterday at 05:46:37 pm
  • I want to build my own arcade controls!
Re: New to GroovyMAME, got a couple questions
« Reply #1 on: January 03, 2021, 04:38:56 am »
I have an older i3 2100 dual core and isn't so bad...all depends about SGP (single core performance), if your cpu are between 1300 and 1600 i think isn't necessary to upgrade.

Of course, if you want set frame delay at 7 or 8 isn't possible with this config.