Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Controller/keyboard problem  (Read 806 times)

0 Members and 1 Guest are viewing this topic.

Salamander

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:April 16, 2020, 03:28:06 pm
  • I want to build my own arcade controls!
Controller/keyboard problem
« on: April 07, 2020, 01:50:55 pm »
Hi There,
I've finally got the time to finish a cab project I started 6 years ago. I'm using an old Pentium 4 pc running windows XP.
The problem I'm having is that controllers and keyboard stop working in MA about 10 seconds after the menu screen loads. If I enter the MA set up menu they both work. Once I return to menu screen they both stop working.
Would any of you know if this likely to be a software issue(simple fix🤞) or is likely my Jurassic pc causing the problem. Any suggestions would be appreciated before I bite the bullet buy another pc and start the set up again.
Thanks