Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: LEDBlinky / Bigbox weirdness  (Read 239 times)

0 Members and 1 Guest are viewing this topic.

calmgamers

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:April 13, 2020, 11:22:31 pm
  • I want to build my own arcade controls!
LEDBlinky / Bigbox weirdness
« on: January 19, 2020, 05:26:22 pm »
Hi,


having a few issues with ledblinky which im hoping someone can help me with. i'm sure its related to paths or permissions but I cant seem to figure it out.

i've set it up so it speaks and flashes the appropriate controls and tested it with 1942 and pacman and it only works sometimes.  the other times I get a "No ROM specified for Game Start event. Missing parameter?" in the ledblinky debug log.

i've tried running the troubleshooter but that give me a "'01-19-2020' is not a valid date" error message.

The other issue i'm having which im sure is related to the first issue, is that sometimes if I load 1942 and it gives me the correct speech/blinks the lights and then I run pacman, it will will tell me im running 1942 and blink those controls instead of pacmans.


any ideas ?


Thanks :)