Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: WGM9200 help  (Read 630 times)

0 Members and 1 Guest are viewing this topic.

Cdaigle1975

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:October 01, 2019, 08:24:42 am
  • I want to build my own arcade controls!
WGM9200 help
« on: September 19, 2019, 11:04:09 pm »
I have a WGM9200 - 025A1569-001E . All of a sudden I no longer have picture.
I am getting neck glow but the monitor we from saying no signal (wasn’t connected) to absolutely nothing.
Does anyone have any ideas or schematics for this monitor?

Any help is appreciated.

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6533
  • Last login:May 26, 2020, 11:20:31 pm
  • I break stuff...then fix it...sometimes
Re: WGM9200 help
« Reply #1 on: September 20, 2019, 12:02:54 am »
wells gardner has schematics right on their website.

https://www.wellsgardner.com/service-support/

be warned these are an absoluter shitshow to fix. it's got multiple SMPS power supplies....and they all take eachother out.