Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Flickering in B/O MX7000 using CRTEmuDriver + VMMaker  (Read 96 times)

0 Members and 1 Guest are viewing this topic.

Torro14

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 9
  • Last login:August 01, 2019, 03:51:52 pm
  • I want to build my own arcade controls!
Flickering in B/O MX7000 using CRTEmuDriver + VMMaker
« on: July 11, 2019, 10:18:04 am »
Hello,

I'm using a B&O MX7000 CRT, and a PC with Win 7 (Graphics HD5450, Ultimate Scart Adapter UMSA VGA-SCart).
I want to use Retroarch for NEO GEO and Groovymame for Arcade Emulation.
So far, everything works, but I got 2 little problems which I can not resolve:

1.When I'm in Retroarch/Groovymame the picture is steady and cleary, but when i go to Win 7 Desktop, it starts flickering, mainly in the right side of the crt.
I have tried different settings in VMMaker but I get not better results. Win 7 resolution is 640x480.

2. For Retroarch, I use EmulationStation as Frontend, when I start EmulationStation the picture is unreadable, just stripes running over the screen. Any Idea how to fix this?