Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: HELP: Nanao MS8-26SU  (Read 353 times)

0 Members and 1 Guest are viewing this topic.

Thxkbye

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:July 22, 2019, 12:41:33 am
  • I want to build my own arcade controls!
HELP: Nanao MS8-26SU
« on: July 07, 2019, 02:15:11 am »
Please bare with me while I tell this story : (

So I busted the "bright" pot on my MS8 recently and could not repair it.  So I ordered a pot from Arcade Parts and Repair that was recommended to me by peter and a cap kit.

I gave the board a wash as it was rather filthy before I replaced the pot and let it dry for several days.   Then I replaced the pot and plugged everything back in, turned it on and realized I forgot to plug in the flyback cup to the back of the monitor!   I plugged it in and the screen fired on but adjusting the new bright pot adjusted the screen but I no longer got a picture.  When I went to adjust the screen pot I heard a whining sound and then blew the fuse in F901.   So I decided to do a full recap at this point and the chassis continues to blow F901.   Any thoughts?

Thank so much, i would really like to figure this out on my own.  But if need be I will send it out for repair.  Let me know if you have any recommendations.  Been lurking here for awhile, and I appreciate all of your support!

Thxkbye

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:July 22, 2019, 12:41:33 am
  • I want to build my own arcade controls!
Re: HELP: Nanao MS8-26SU
« Reply #1 on: July 09, 2019, 02:41:00 am »
I was able to test the D1880 and C3306 and both seem to be ok using the instructions below.  The values were not all exact as what are mentioned below but pretty close...  everything needing to show OL showed OL.    Would the flyback go before these transistors?  I don't see any evidence of any damage on the board, and I already performed a full recap and i keep blowing fuse F901.   Thank you.

Take those transistors out of the circuit ,  with the DMM set for diode measuring and the following values are what I read from my known good transistors
Q901:
Red test lead to B,black to C: .499
============B,===== E: .536
Black test lead to B,red to C: OL
============ B, ==== E: OL
Red test lead to C,black to E: OL
Black test lead to C,red to E: OL
Q533:
Red test lead to B,black to C:.452
=========== B,====== E:.027
Black test lead to B,red to C: OL
============ B,===== E:.027
Red test lead to C,red to E:OL
Black test lead to C,red to E:.464