Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: TeknoParrot and House of the Dead 4 NO CONTROLS WORK  (Read 1087 times)

0 Members and 1 Guest are viewing this topic.

wakd

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:June 28, 2019, 09:49:42 am
  • I want to build my own arcade controls!
TeknoParrot and House of the Dead 4 NO CONTROLS WORK
« on: June 28, 2019, 09:48:39 am »
Hey guys someone please help me. I am running TP 194 and I have tried other versions of TP. House of the Dead 4 runs nicely on my laptop and I am able to assign configuration buttons in the input mapping page such as coin and start. But, when the game is running non of the configured buttons work even in free play nothing works. There was one instance where the start button did work but then soon after that never worked again. Ive tried Demulshooter, xbox360 controller emulator, Gameloader and tried every possible suggestion on various forums. Nothing works.

Just want to play HOTD4.