Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: HS wheel moves up on launching game with RL  (Read 295 times)

0 Members and 1 Guest are viewing this topic.

Roboman

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 17
  • I want to build my own arcade controls!
HS wheel moves up on launching game with RL
« on: January 01, 2019, 12:15:18 am »
As described the wheel intermittently moves up and plays the theme for another game, when I launch.
Using joytokey with an Ultrastik and have tried all sort of thresholds levels and settings in joytokey to no avail.
I've disabled the trackball, spinner and joysticks in HyperHQ and all the usual fixes.
Pretty sure it was working fine before I added the Ultrastik and joytokey to my setup.
Any suggestions? I've trawled the net and can't find any answers.
Any help much appreciated! Pulling my hair out.
« Last Edit: January 01, 2019, 12:18:18 am by Roboman »

MydknyteStyrm

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 313
  • Makeup FX Gamer
Re: HS wheel moves up on launching game with RL
« Reply #1 on: January 10, 2019, 05:32:24 pm »
Are you using Xpadder? I found that was causing my problem with the wheel jumping up one. I use Joy2Key


Sent from my iPhone using Tapatalk Pro

Roboman

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 17
  • I want to build my own arcade controls!
Re: HS wheel moves up on launching game with RL
« Reply #2 on: January 11, 2019, 07:00:12 pm »
Nah, I've got that disabled.
To fix the issue I ended up having to disable LEDBlinky and any Ultramap profiles in Rocket Launcher.
It means I'll have to set the joystick maps in the MAME ini file for any game where the default map isn't quite spot on.
I've had never ending problems with LEDBlinky and glad to see the back of it! Seems pretty flaky to me.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31