Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Golden Tee 2005 Boot Issue  (Read 529 times)

0 Members and 1 Guest are viewing this topic.

videokevin

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 5
  • Last login:December 23, 2018, 06:39:23 pm
  • I want to build my own arcade controls!
Golden Tee 2005 Boot Issue
« on: December 23, 2018, 06:38:50 pm »
Greetings.  I have a 2005 Golden Tee machine which has decided to stop working. 

When the machine boots, I get the message:
Eagle 40MB System Boot ROM Version:1.06
(c) 1999,2000 Incredible Technologies
Detecting IDE hard drive...
1
Hard drive detected

...then the machine does a reboot with lines on the screen.  I thought it MIGHT be a hard drive issue, so I connected the backup hard drive I have and got the same result.  This has been a working machine in my basement for a number of years, so something has gone wrong.  Looking for information on what I should do / troubleshoot.  It's a green board BTW.  Thanks.

BONUS QUESTION - If I can't get this board going, should I purchase a new one?  If so, what version should I try and get and where's the best place to source one?  Thanks in advance for the help/ information.

-Kevin

dssrocks

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 20
  • Last login:March 07, 2019, 12:27:41 am
  • I want to build my own arcade controls!
Re: Golden Tee 2005 Boot Issue
« Reply #1 on: December 25, 2018, 02:55:08 am »
I am not the best guy for these boards but I can try to help you. Did you change anything since it last worked? If not start with powering in the game while holding the start button for the self test mode see if it reports any errors. Check all the socketed chips and video card, make sure connections are good and not corroded, clean as required. Then test power supply voltage at the molex connectors where they plug into the board. Check the 12v and 5v, I think the 5v should be about 5.2 ish ( you may need to look this up for proper voltages) The power supply is adjustable for the green boards. Lastly I would swap video cards if you happen to have a spare or know anyone with one. Other than that I canít help much. lilshawn is a genius with these and may be able to help as unfortunately ed12 is no longer with us.
« Last Edit: December 25, 2018, 02:59:08 am by dssrocks »