Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: UltraStik Showing Up As 32 Button Controller with no Analog Plot - And Solved  (Read 301 times)

0 Members and 1 Guest are viewing this topic.

edgeofblade

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 19
  • Last login:December 04, 2018, 04:18:24 pm
  • I want to build my own arcade controls!
I've been kitting out my panel with some Ultrastiks and was having trouble with one. In the USB controllers control panel, it shows as a 32 button controller with no analog plot.

I went to Device Manager and started manually uninstalling the listed HID game devices. I didn't know which was which, do I just nuked them all. Once I unplugged and replugged the joysticks, they all worked fine, including the one with 32 buttons.

I started typing this to ask for help, but I eventually figured it out. Leaving this here for anyone else who might benefit from my experience.

Cheers!