Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Why does mame open in command line but not directly from the exe file?  (Read 226 times)

0 Members and 1 Guest are viewing this topic.

bpjacobsen

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 35
  • I want to build my own arcade controls!
Sorry if this is a dup but I could not find my other post regarding this. (mighta been another site?) Anywho, when I open mame64 via command line, it opens fine and runs. But if I try to run it either inside my frontend launcher, or directly in the mame folder, the screen just hangs black with a spinning circle. I don't get it. Why? Makes no sense to me at all. running mame .193 but tried 0202 with same results. Windows 7 Home. 2gb of RAM (same issue with 4 when that was working) 2gb video card. (nvidia Geforce GT710) Pentium dual core 3.4gh processor. SSD drive. (Dell Dimension 9150 so yes about 10 years old, but should be more than enough PC for mame.)

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31