Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: Gamepad not working in Maximus Frontend  (Read 2313 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:September 07, 2018, 11:40:25 pm
  • I want to build my own arcade controls!
Gamepad not working in Maximus Frontend
« on: September 07, 2018, 11:40:25 pm »
I have been using emulators for a long time. I am using a Bluetooth Gamepad at it works perfectly when configuring the Maximus preferences. It also works inside of MAME when I launch it from Maximus. However when I am in the front end selecting games it does not work  :-\. I confirmed the preferences stuck. I tried multiple Gamepads no luck. Please let me know what I am missing, Thank you!


  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 26
  • Last login:Today at 10:14:27 am
  • I want to build my own arcade controls!
Re: Gamepad not working in Maximus Frontend
« Reply #1 on: September 08, 2018, 01:47:52 pm »
Did you map the Gamepad controls under Setup 1?

Setup 1

This can be tricky because how MA will 'jump' around.
With the mouse, click ONCE in the space next to "Up".  Press Up on your controller. It will automatically 'jump' to the next field, "Down". Press Down on your controller...etc.

You may not want to map "PageUp" and PageDown".  Just mouse click once in the "Select" field when it gets to that spot.... and so on.

When done click Save and call it what ever you want.  If you click close instead, it will ask if you want to save the layout which worked great when I screwed it up and didn't want to (auto) save.