Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: ROWE AMI CD 100 randomly rebooting  (Read 501 times)

0 Members and 1 Guest are viewing this topic.

bill55

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 9
  • I'm a llama!
ROWE AMI CD 100 randomly rebooting
« on: July 25, 2018, 02:40:38 pm »
Everything works fine, but it will randomly 'reboot' in the middle of songs. The song goes quiet and as soon as the Checksum and Ram Test complete the sound is back on again. It doesn't actually take the disc out or anything. It will do this sometimes just once or other times it will do it repeatedly. When it is doing this the error lights on the CCC blink.

It seems like if I wiggle or press on P2, P3, or P4 plugs on the CCC (80832201) I can get the errors to stop. It will eventually do it again (right away or minutes later). Seems to be doing it more and more. I am linking to a video of it happening. PLEASE HELP!

See the video:
https://youtu.be/GNt6fAd7bAM


Any suggestions?

Thanks!
Bill

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31