Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: RESOLVED:All fans in my MAXX upright stopped working  (Read 548 times)

0 Members and 1 Guest are viewing this topic.

Sammyboy1976

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • If you don't stand for something, you'll fall for
RESOLVED:All fans in my MAXX upright stopped working
« on: July 18, 2018, 01:44:35 am »
Earlier today I unhooked the motherboard tray from my MAXX upright to check monitor in another maxx upright and when I put the motherboard tray back in and wired everything back up megatouch boots and plays fine but none of my fans work anymore. Not my cup fan nor any of my cabinet fans. I have brand new fans so I replaced all fans with new ones and still nothing. I don't understand it. The cpu fan plugs directly into the harness and doesn't work but that same harness on a pig tail further down is running the hard drive so I know there is power going through. Im almost positive everything is hooked up and hooked up right. I've removed the motherboard tray several times before with no problem. But I'm only human so I very well may have hooked something up wrong. Wouldn't be the first time. Any thoughts, ideas or help would be much appreciated. I can repair almost any arcade machine but I am very new to megatouch but I'm a very fast learner.
« Last Edit: July 21, 2018, 02:40:15 am by Sammyboy1976 »

mahkeymike

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 541
Re: All fans in my MAXX upright stopped working
« Reply #1 on: July 18, 2018, 01:56:48 am »
You are just having problems from left to right. Maybe Megatouch machines are just not your cup of tea.

But i would guess a wiring issue. If not, then a PSU issue.

 :banghead: :banghead: :banghead: :banghead: :banghead:

Sammyboy1976

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • If you don't stand for something, you'll fall for
Re: All fans in my MAXX upright stopped working
« Reply #2 on: July 18, 2018, 02:51:23 am »
You are just having problems from left to right. Maybe Megatouch machines are just not your cup of tea.

But i would guess a wiring issue. If not, then a PSU issue.

 :banghead: :banghead: :banghead: :banghead: :banghead:
[/quote. Yes I'm up to my ears in megatouch problems. I own arcade machines and I fix them all myself. I just got this lot of megatouches and I have never had a megatouch before so I'm new to working on megatouches. Now the monitors ill never have a question about those that's for sure. Anything I own I learn to wrench on it from my bikes to my games. Please bear with me. I'm a fast learner. I promise once I learn ill help others too. Somebody has to pass it on lol. Thanks again Mahkeymike

Titchgamer

  • Trade Count: (0)
  • Full Member
  • ***
  • Online Online
  • Posts: 2857
  • I have a gaming addiction.....
Re: All fans in my MAXX upright stopped working
« Reply #3 on: July 18, 2018, 06:11:12 am »
Its got to be a wiring issue if they all worked before and not now.
1 fan dieing is possible the whole lot no.

The fans are probably all linked up in parallel,  Trace the wireing back to wherever it comes from and go from there.

Maybe a plug disconnected or something.

Sammyboy1976

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • If you don't stand for something, you'll fall for
Re: All fans in my MAXX upright stopped working
« Reply #4 on: July 18, 2018, 05:19:28 pm »
Its got to be a wiring issue if they all worked before and not now.
1 fan dieing is possible the whole lot no.

The fans are probably all linked up in parallel,  Trace the wireing back to wherever it comes from and go from there.

Maybe a plug disconnected or something.
That's what I was thinking because the harness that goes to motherboard tray has alot of power connectors conning off and I noticed that some of the connectors were looped and plugged back into the harness. I should have take photos before I unhooked it. I know better. Im going to go check it out again. Thanks

Sammyboy1976

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • If you don't stand for something, you'll fall for
Re: All fans in my MAXX upright stopped working
« Reply #5 on: July 18, 2018, 09:23:47 pm »
Its got to be a wiring issue if they all worked before and not now.
1 fan dieing is possible the whole lot no.

The fans are probably all linked up in parallel,  Trace the wireing back to wherever it comes from and go from there.

Maybe a plug disconnected or something.
Thanks @Titchgamer thanks that solved the problem. Cpu fan locked up on me. I replaced it and its fine. The cabinet fans stopped due to a short in the harness. I love this forum such good helpful ppl. Thanks all for your help

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31