Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Marquee on second screen - MAME 0.184 - What am I doing wrong?  (Read 551 times)

0 Members and 1 Guest are viewing this topic.

JaguarWong

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
I have image called 'marquee.png' - https://ibb.co/j4RnXT

In a folder named identically to the game - https://ibb.co/cKLECT

With a .lay file - https://ibb.co/eyBnXT

I have marques enabled in MAME.ini - https://ibb.co/gYGMsT

I have screens set to 2 and 'view1' set to Marquee - https://ibb.co/kYEVmo

I have the directory pointed to the correct place - https://ibb.co/iF3qmo

And still I just get mirrored output! - https://ibb.co/fqtee8

So obviously I'm doing something wrong, any help identifying what would be very much appreciated.

JaguarWong

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
Re: Marquee on second screen - MAME 0.184 - What am I doing wrong?
« Reply #1 on: July 12, 2018, 02:17:22 pm »
Alright, sorry, fixed it.

In case anyone is wondering (unlikely) my 'artwork' directory was different to my 'Marquees' directory.

Set them to the same place and bob's your uncle.

As you were.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31