Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Weird issue with TurboTwist Hi/Lo spinner  (Read 356 times)

0 Members and 1 Guest are viewing this topic.

Zeppo

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 165
  • Greetings Program!
Weird issue with TurboTwist Hi/Lo spinner
« on: July 05, 2018, 02:21:59 pm »
Love the spinner! It's been great in the past.

My problem now is I went through and have updated my mame from 0.104 to 0.197, Windows to Windows 7 32bit, and updated all my roms.

I'm trying to go and re-program the games with the controllers, and trying to get the enumeration correct so that the spinner stays mouse3 instead of jumping to 4, then 2, then 5, each time.

So, the spinner works when spinning, it's just that if I pull up or down and it clicks, then after that no other mouse will operate correctly. Can't click on open windows, can't click on start, etc. You can right-click and get the options menu on the desktop, but it won't let you work with any other window that might have been open, and then the spinner doesn't click anymore.

I'm not really sure what is happening other than it freaking out the mouse controller software or something.

Anyone seen something like this?

Oh, I also have a track ball hooked up that works fine, and then a keyboard and another mouse for management of system.


Thanks!
Z

RandyT

  • Trade Count: (+14)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6146
  • Friends don't let friends hack keyboards.
    • GroovyGameGear.com
Re: Weird issue with TurboTwist Hi/Lo spinner
« Reply #1 on: July 05, 2018, 03:33:56 pm »
It could be any number of things, but if you didn't touch the hardware or wiring, and issues started precisely when you changed your PC configuration, it's likely something to do with that.

Send an email to tech support from the website , and I can better help troubleshoot the issue.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31