Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: not the correct resolution for 448x224 games  (Read 546 times)

0 Members and 1 Guest are viewing this topic.

OlDirty

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 47
  • I want to build my own arcade controls!
not the correct resolution for 448x224 games
« on: June 27, 2018, 01:26:39 pm »
I just set up my system with an Egret 2 (Nanao MS9 chassis) in vertical position. I use that just for vertical games such as shmups. Problem is, that a few cave games are running in the wrong resolution (see pics).
Instead of 448x224 they are running in 512x448i.

I tried "vertical" "rotation_l" and "rotation_r" in the Mame.ini but the resolution stayed the same.

So i played a bit with VMMaker, but i'm not sure what to choose on the "Settings" page. Could someone give me an advice. Thanks

Is it possible to rotate the windows desktop or can't groovy mame cope with that? I read once that groovy mame doesn't like it when the desktop is rotated. But maybe that was in the past.
« Last Edit: June 27, 2018, 01:30:54 pm by OlDirty »

Calamity

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 6049
Re: not the correct resolution for 448x224 games
« Reply #1 on: June 27, 2018, 01:49:54 pm »
You don't have a 448x224 mode. Either add it to the modelist in VMMaker, or better, go the super resolution route.
Important note: posts reporting GM issues without a log will be IGNORED.
Steps to create a log:
 - From command line, run: groovymame.exe -v romname >romname.txt
 - Attach resulting romname.txt file to your post, instead or pasting it.

CRT Emudriver, VMMaker & Arcade OSD downloads, documentation and discussion:  Eiusdemmodi

OlDirty

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 47
  • I want to build my own arcade controls!
Re: not the correct resolution for 448x224 games
« Reply #2 on: June 27, 2018, 04:42:49 pm »
I tried to use super resolutions with this guide http://geedorah.com/eiusdemmodi/forum/viewtopic.php?id=301

Unfortunately the picture is squeezed for all the games now  ???. Something what is not clear to me.

Quote
Then, in the MAME tab, I'm only going to browse to my GroovyMAME folder, but I won't be listing modes from XML by now. What I'll do is to check "Export settings to GroovyMAME", so future monitor settings will be synchronized with VMMaker.

Do i have to browse in the MAME tab to the Mame64.exe and also check "Export settings to GroovyMAME"??


EDIT: I selected "desktop rotates too" even my desktop was still horizontal  :banghead:. This caused the games to bee to narrow. Problem solved and also ESPGaluda seem to run now in the correct resolution.  :applaud: Sorry for all that..
« Last Edit: June 27, 2018, 05:39:24 pm by OlDirty »

Calamity

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 6049
Re: not the correct resolution for 448x224 games
« Reply #3 on: June 27, 2018, 05:37:17 pm »
Try forcing -aspect 3:4 in mame.ini.
Important note: posts reporting GM issues without a log will be IGNORED.
Steps to create a log:
 - From command line, run: groovymame.exe -v romname >romname.txt
 - Attach resulting romname.txt file to your post, instead or pasting it.

CRT Emudriver, VMMaker & Arcade OSD downloads, documentation and discussion:  Eiusdemmodi

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31