Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Does Powerstrip still work? Crash at launch  (Read 376 times)

0 Members and 1 Guest are viewing this topic.

Amplifuzz

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 13
  • I want to build my own arcade controls!
Does Powerstrip still work? Crash at launch
« on: June 11, 2018, 01:59:03 pm »
Win7 x64, Nvidia GTX 970, latest powerstrip version.

I'm testing the powerstrip + LCD setup for variable refresh, but as soon as I set powerstrip = 1 in mame.ini I get the attached crash at launch. Any tips?

EDIT: it works on the integratel Intel GFX, in the sense that GM loads and Switchres seems to set the correct refresh on the game loading page, but if I press F11 ingame I still get 111% and 110% speed on Mortal Kombat and R-Type, my 54/55hz test games.
« Last Edit: June 11, 2018, 02:42:29 pm by Amplifuzz »

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31