Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Golden tee fore will not boot. Greenboard  (Read 84 times)

0 Members and 1 Guest are viewing this topic.

Atewks79

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
Golden tee fore will not boot. Greenboard
« on: May 07, 2018, 11:19:42 pm »
Hi there,
I have had a golden tee for 2005 unit for awhile and it has always worked fine, minus the monitor. I used and lcd hooked up to the video card. I went to play the other day and found the LCD would could not find a source. Looking at the mother board I have status 1 led on solid and status 2 blinking steady on and off. Red LEDs d75 ,76,77 and 78 are all on solid. My ide led is on solid but dim. I know my way around a multimeter pretty well and would love to troubleshoot this and keep this old girl alive. Any help would be greatly appreciated.

Atewks79

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
Re: Golden tee fore will not boot. Greenboard
« Reply #1 on: May 11, 2018, 09:23:40 pm »
Ok, I got the machine to finally boot by replacing the u117 chip. The machine now goes through boot up, detects the hard, completes three checks, and disk load complete. I then get the system status ok, initializing screen and then the system resets and starts all over. I have good 12 and 5 volts at board connections. Status 1 and status 2 LEDs are blinking on and off slowly and the red ide led is bright and flickering fast. The other four red LEDs come on add the stay off. Any help would be greatly appreciated. Thank You.

Atewks79

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
Re: Golden tee fore will not boot. Greenboard
« Reply #2 on: May 11, 2018, 09:47:35 pm »
One more test. Just swapped power supply with one from computer and there was no change.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31