Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Sound  (Read 873 times)

0 Members and 1 Guest are viewing this topic.

droohenry

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:May 03, 2018, 06:33:56 pm
  • I want to build my own arcade controls!
Sound
« on: May 03, 2018, 05:55:34 pm »
Hello all, running MA, everything seems to work just fine except for my NES stuff. The display is no issues but I don't have any sound coming from any of my NES games.  I've been told it could be the emulator, if this is the case how do I change the emulator. Or any other assistance would be greatly appreciated. 

djlunchbox

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 60
  • Last login:January 15, 2019, 03:11:48 pm
  • I want to build my own arcade controls!
Re: Sound
« Reply #1 on: August 01, 2018, 03:34:48 pm »
What emulator are you using?

always test the emulator outside of MA to insure you have controls, screen preferences and sound working.

I currently use JNES with no issues.