Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Mala Sound Issue (background music)  (Read 227 times)

0 Members and 1 Guest are viewing this topic.

mike boss

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 2522
Mala Sound Issue (background music)
« on: April 16, 2018, 03:29:54 pm »
I'm redoing a PC as my Mario Bros MAME cabinet PC went "bye bye!"  :badmood:
As such I'm updating my Mario Bros MaLa layout. I've added sound effects to the layout (no music by default for the layout itself).
Then I've added a few Mario Bros specific tunes to play as background music. (typically I've used the Arcade Ambiance Project....which I love)
Anyway I find that MaLa wont play these tunes upon start up. The sound effects work, but the tunes wont play.

Before I thought I read something about one of the options, be it the fade in/out or something that effected this.
But I've played with the options and no definitive fix.


mike boss

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 2522
Re: Mala Sound Issue (background music)
« Reply #1 on: April 29, 2018, 07:19:14 am »
I'm still having this issue.
What a pain in the butt.

big10p

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 631
  • Mmmm, arcade classics!
Re: Mala Sound Issue (background music)
« Reply #2 on: April 30, 2018, 11:04:39 am »
Background music playback seems to be buggy. I could never get it to work reliably, so gave up trying.

mike boss

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 2522
Re: Mala Sound Issue (background music)
« Reply #3 on: May 01, 2018, 09:28:11 pm »
Prior (on a different PC) I had the music working with no issue.......this time however it's a real pain in the azz!
The sound effects work awesome, I'd just love the added touch of the themed music.

big10p

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 631
  • Mmmm, arcade classics!
Re: Mala Sound Issue (background music)
« Reply #4 on: May 02, 2018, 11:28:57 am »
Prior (on a different PC) I had the music working with no issue.......this time however it's a real pain in the azz!
The sound effects work awesome, I'd just love the added touch of the themed music.
That's odd that you had it working on another PC. Like I say, I've never been able to get it to work properly. Maybe Mala is just super picky about the music file...

bmanbdaman

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 71
  • I want to build my own arcade controls!
Re: Mala Sound Issue (background music)
« Reply #5 on: May 09, 2018, 10:03:23 pm »
Hmm. Stock Win7. Checked Sounds and Music-Background Music-Add and picked Arcade Ambiance MP3. Preview did not work, but I restarted and music was playing.

Unfortunately, now I have had several crashes. Will disable. :(

mike boss

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 2522
Re: Mala Sound Issue (background music)
« Reply #6 on: May 10, 2018, 08:56:07 am »
I think I'll just give up on the music.
It is a pain in the ..........
I tried adding some different audio files, in the event that it was the audio.
I haven't had much time to play around since switching the files.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31