Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: GroovyMAME audio issues  (Read 551 times)

0 Members and 1 Guest are viewing this topic.

Jack

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • See You Space Cowboy..
GroovyMAME audio issues
« on: February 12, 2018, 08:09:34 pm »
I've tried playing with the Core Performance Options but the audio keeps slowing down at times (but the game doesn't seem to slow down) how can i fix this? Thanks

funkycochise

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 101
  • 8 bits generation
Re: GroovyMAME audio issues
« Reply #1 on: February 12, 2018, 10:47:51 pm »
what is your os ?

Jack

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • See You Space Cowboy..
Re: GroovyMAME audio issues
« Reply #2 on: February 13, 2018, 05:15:12 am »
Windows 10 pro 64x

Ok i've installed the latest version of GM and i don't have the problem anymore, i thought that my roms wouldn't work with a newer version of mame.. at least it was what people kept telling me in an another forum O.o

EDIT: nope.. it keeps happening after few plays the issue is back :\
« Last Edit: February 13, 2018, 06:34:43 am by Jack »

funkycochise

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 101
  • 8 bits generation
Re: GroovyMAME audio issues
« Reply #3 on: February 13, 2018, 07:10:41 am »
When you have audio issue, it usually shows a cpu drop

Try to upper your windows profile to the max, it solves the problem for me (allowing to get rid of that triplebuffer setting) :
https://www.howtogeek.com/240840/should-you-use-the-balanced-power-saver-or-high-performance-power-plan-on-windows/

Before knowing this, I wasn't even aware of a setting able to make the OS force a demanding application to slow down
« Last Edit: February 13, 2018, 07:19:45 am by funkycochise »

Jack

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • See You Space Cowboy..
Re: GroovyMAME audio issues
« Reply #4 on: February 13, 2018, 08:44:45 am »
When you have audio issue, it usually shows a cpu drop

Try to upper your windows profile to the max, it solves the problem for me (allowing to get rid of that triplebuffer setting) :
https://www.howtogeek.com/240840/should-you-use-the-balanced-power-saver-or-high-performance-power-plan-on-windows/

Before knowing this, I wasn't even aware of a setting able to make the OS force a demanding application to slow down

Ok thanks, i've done it.. let's see how it goes, for now seems ok but i want to give it more time to be sure.

EDIT: i can confirm that this solved the issue.
« Last Edit: February 18, 2018, 05:46:22 am by Jack »

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31