Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: ATI Radeon crashes with VIA Chipset??  (Read 927 times)

0 Members and 1 Guest are viewing this topic.

rurdy4me

  • Guest
  • Trade Count: (0)
ATI Radeon crashes with VIA Chipset??
« on: May 28, 2002, 08:49:22 pm »
I've tried different ATI brand cards and they all lock my system up. I'm tired of getting cards and having to return them. All I want to do is use an ATI card for DOS output with my computer that has a VIA chipset and use a tv...is that too much to ask for.. :'(

Sorry, but got really frustrated over this.

« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

Mike

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 307
  • Umm, yea about the TPS report
Re: ATI Radeon crashes with VIA Chipset??
« Reply #1 on: May 29, 2002, 07:01:55 am »
Dos is probably what is killing you. I've read a ton of posts where people had trouble getting thier ATI cards working in Dos. Your best and easiest bet is to use windows 98 se. If you want to use dos look through the old board there was a lot of info on setting up an ati card in dos.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31