Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: New GT live motherboard not connecting to Ethernet on reboot  (Read 1117 times)

0 Members and 1 Guest are viewing this topic.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 249
  • GT newbie
I just upgraded my GT Live Motherboard and I am having a real random issue. Sometimes at startup it is not recognizing the Ethernet cable being plugged in. So the game will boot up and the led lights will not be on at all at the motherboard Ethernet connection. So I either have to reboot up to a few times before it will automatically recognize the cable being plugged in or I have to manually unplug the cable and then plug it back in before it will see the connection.  Once connected it works fine and stays connected, this just happens intermittently at boot up. I have changed network cable with same result. I am running a powerline Ethernet adapter, that has remained unchanged for years and worked jut fine with my old motherboard. Never had any issues.

Suggestions???  Does anyone know if a pci network card would work with the nighthawk system and golden tee?

« Last Edit: November 13, 2017, 01:17:16 am by mclovin »

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6134
  • I break stuff...then fix it...sometimes
Re: New GT live motherboard not connecting to Ethernet on reboot
« Reply #1 on: February 02, 2018, 03:14:44 pm »
try plugging your powerline into a switch, then into the computer.

computer-----switch----powerlineadapter

has been the only thing I've found that can solve weird connectivity issues like these.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 249
  • GT newbie
Re: New GT live motherboard not connecting to Ethernet on reboot
« Reply #2 on: February 06, 2018, 11:33:15 pm »
I actually solved the problem by getting rid of the powerline adapters and converting an old router to a wireless bridge, works fine now.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31