Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Golden Tee 2005 wont run..  (Read 1236 times)

0 Members and 1 Guest are viewing this topic.

richarddlh3

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:August 24, 2015, 06:56:16 pm
  • I want to build my own arcade controls!
Golden Tee 2005 wont run..
« on: August 12, 2015, 08:09:58 pm »
I am new and need some assistance.  I have a Golden tee 2005 green board with the g45-us-u chip in it and the eagle u15 v2.04 boot rom.  I picked up a 2005 hard drive and when I try to boot it, I get a red screen.  The number on the harddrive is GTO5E10160744.  Can anyone help me with this.  I am not 100% sure what the red screen says, as my vertical deflection is out and I am waiting for d302 diode.  My 2004 green board and drive will boot fine and sound plays, but cant see the screen because of my vert problem.  This is where I hooked up the 2005 board and drive and could see that the screen turned red.  any help would be awesome if someone cant point me in the right direction.  Thanks.

Spitfire

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 711
  • Last login:April 01, 2019, 04:10:28 am
Re: Golden Tee 2005 wont run..
« Reply #1 on: August 14, 2015, 10:26:40 am »
Would be good if you could actually see what was on the screen. Plug it into a normal PC monitor and report back with what it says??

Spitfire

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 711
  • Last login:April 01, 2019, 04:10:28 am
Re: Golden Tee 2005 wont run..
« Reply #2 on: August 14, 2015, 10:27:09 am »
Would be good if you could actually see what was on the screen. Plug it into a normal PC monitor and report back with what it says??

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6240
  • Last login:Yesterday at 05:23:09 pm
  • I break stuff...then fix it...sometimes
Re: Golden Tee 2005 wont run..
« Reply #3 on: August 14, 2015, 03:10:31 pm »
yes, just unplug the short cord the goes from the video card to the board and just plug a standard VGA monitor into the videocard directly.

the video may not be 100%, as i know the golden tee uses a wired ass refresh rate that's not compatible with all monitors. it it won't sync, just try another monitor.

ed12

  • Trade Count: (-1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3972
  • Last login:March 31, 2018, 03:44:39 pm
  • it is what it is..."Nobody Said It Was Easy"....
Re: Golden Tee 2005 wont run..
« Reply #4 on: August 14, 2015, 03:52:58 pm »
red screen is a mismatch between the hard drive s/w and board s/w
new egale will not correct this
u53 security key
u26 otp system serial id
u61 secondary mpu support serial # (main)
are where u start
this has been fully posted on.,
but while u are at it
find a "good egale-2.09" boot rom..not the ---steaming pile of meadow muffin--- u get from e-bay.
if u can burn your own eprom's ? i did post egale 2.09 a way's back
if the u53 came from a green board and u are putting it into a green board
watch the board serial #'s,the lower the # the harder it is to convert.
some green's will not to green for that reason
same apply's for mixing red to green green to red

ed
Shipping something from the U.S. to Canada for repair/exchange?  Please use USPS to avoid (additional?/excessive?) shipping charges.  PM me if you have any questions.