Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Control problem in AdvmenuPLUS  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

deano7649

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 15
  • Last login:October 14, 2019, 02:03:01 am
Control problem in AdvmenuPLUS
« on: May 27, 2015, 12:22:14 pm »
Hi guys,

I managed to install the GroovyArcade Live CD to my MAME cab yesterday, installation went fine onto the USB flash drive and I'm very impressed with the emulation over standard MAME

Couple of things though...

When launching games from AdvmenuPLUS some get nearly as far as the nag screen and then go back to the menu, guess my romset needs updating ? I know it's quite an old set

The main problem I'm having is that player 1 button 1 and 2 will not work, even though they are connected up, mapped up in MAME and work ok in MAME in Windows

I'm using a J-PAC so it's the standard MAME button config

Any idea's please ?