Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Pentrantic CH-250 29 no output (appears to have no HT)  (Read 280 times)

0 Members and 1 Guest are viewing this topic.

Yeti

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:November 23, 2014, 06:22:33 pm
  • I want to build my own arcade controls!
Pentrantic CH-250 29 no output (appears to have no HT)
« on: November 23, 2014, 05:39:53 pm »
I have just brought home a PGA Tour Golf machine that I was given, and it has a Pentrantic CH250 29 monitor in it (28 inch tube).

It doesn't work - the screen stays blank, no static builds up on the screen and although there is a noise from the back of it when you power it up (like the LOPT), there's nothing on the LOPT wire on the tube when I attempt to discharge it.

If it makes any difference, the HT type noise it does make goes away when I plug the VGA input into a PC.

I'm told the LOPT is very reliable on these - so can anyone here offer any guidance please? Thanks.