Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: upgraded to win 7, OC causes system to hang  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

tony.silveira

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 626
  • Last login:March 26, 2019, 10:54:39 am
    • my baby
upgraded to win 7, OC causes system to hang
« on: March 12, 2013, 10:45:58 pm »
hey guys,

looking for an OC pro to help me out.  when running XP, i had my system OC to 4.0ghz but those bios settings are now causing win7 to hang during start up.  i really dont know much about OCing and am hoping someone on here could help?  here is my equipment and the bios settings that worked under xp:

lanparty p45-t2rs
core duo e8500

these are the instructions someone gave me years ago and they worked just fine until the win7 upgrade.  fyi, i did a clean install of win7 ultra 64.

In BIOS Select "Genie BIOS settings" and then Press "N" for the "Easy
Mode" (I don't think you'll need any of the advanced options)

Enter the "CPU Feature" sub menu.
Disable "PPM(EIST) Mode" and "CIE Function". (These can all play
havok when your overclocking, but you can try re-enabling them again
after your happy that the system is stable.)

Then jump back to the "Genie BIOS settings" menu, and Enter the "DRAM
Timing" sub menu.

Set the options as follows:
"CAS Latency Time(tCL)" to 5
"RAS# to CAS# delay (tRCD)" to 5
"RAS# Precharge (tRP)" to 5
"Precharge Dey (tRAS)" to 15
all other setting leave as auto.

Then jump back to the "Genie BIOS settings" menu, and Enter the
"Voltage Setting" sub menu.

Set the options as follows:
"CPU VID Special Add" to "+150.0mV"
"DRAM Voltage Control" to 2.1v.
"NB Core Voltage" 1.1825v
"Vcore drope Control" to enabled.
Leave all other setting as stock.

Then jump back to the "Genie BIOS settings" menu.


Set the options as follows:
"O.C. Fail retry Counter" to 2
"O.C. Fail CMOS Reload" Enabled
"CPU N/2 Ratio" to disabled
"CPU Clock Ratio" 9.0X
"CPU Clock" to 445MHz
"DRAM Speed" to 333/800
"PCIE Clock" to 100 Mhz

thanks for any insight.