Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Did my I-PAC just die?!  (Read 1382 times)

0 Members and 1 Guest are viewing this topic.

BilldaCat

  • Guest
  • Trade Count: (0)
Did my I-PAC just die?!
« on: June 19, 2002, 03:13:27 pm »
All of a sudden, my arcade machine controls aren't working at all.. ArcadeOS isn't locked or anything.  When trying to use the keyboard I have wired into the 2nd I-PAC output, nothing happens.  If I plug the keyboard straight into the machine, the keyboard works..

somehow, I think my I-PAC died .. I guess that's the only possible explanation.. I am just in shock.  What a drag. :(
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

Jungle

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 70
  • Last login:March 05, 2006, 08:38:19 pm
  • I want to Build My Own Arcade Controls!!
Re: Did my I-PAC just die?!
« Reply #1 on: June 20, 2002, 08:38:13 am »
I would guess it is dead.  I had a similar problem last week.  I was working just fine, then all of a sudden my computer stopped recognizing the I-PAC.  I would get a "keyboard missing" error on bootup.  

I sent it back to Andy and he is sending out another one to me.  I was dissapointed that it stopped working, but I am pleased with the way Andy is handling the problem.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

gnateye

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 520
  • Last login:December 05, 2011, 11:22:36 am
  • 4 cabs and counting!!!
    • natty's arcade
Re: Did my I-PAC just die?!
« Reply #2 on: June 20, 2002, 08:43:14 am »
andy is awesome about stuff like that, his main goal os for everyones setup to work, he has sent me a new ipac chip for free is sending me a usb chip and cable for my optipac, i am the new mac betatester 8)
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »